Global Internet Outage affecting many sites that support our infrastructures
Incident Report for Barcart
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 16:13 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2021 - 12:43 EDT
Monitoring
The outage has affected many global sites including Amazon, FEDEX, & UPS. You can track the status of the outages here:
https://downdetector.com/

Due to the issue being outside of our control, we cannot predict when and what will be affected inside Barcart. But you might experience the following:

- Barcart site down for some periods
- Data sync not up to date
- Unable to print labels through for FEDEX & UPS Shipping
- Unable to get tracking updates on shipped items
Posted Jul 22, 2021 - 12:40 EDT