Performance issues
Incident Report for Barcart
Resolved
We apologize for the performance issues caused by the increased load on the database. We have put checks in place to ensure this doesn't happen again. Once again, very sorry for the inconvenience.
Posted Nov 03, 2020 - 13:37 EST
Monitoring
We have increased the DB capacity to alleviate performance issues.
Posted Nov 03, 2020 - 11:18 EST
Identified
We see issues with AWS capacity which could be impacting performance.
Posted Nov 03, 2020 - 10:44 EST
Investigating
Some users are reporting slow performance. We are investigating this currently.
Posted Nov 03, 2020 - 10:23 EST