Discount Codes not getting submitted
Incident Report for Barcart
Resolved
We have resolved the root issue with submitting discount codes. You can now resume your submissions!

Thank you for your patience,
Posted Dec 07, 2020 - 18:49 EST
Identified
The issue has been identified. We do not have a quick long term solution but are reverting to a backup server to alleviate the issue for the short term.
Posted Dec 04, 2020 - 14:45 EST
Update
We are continuing to investigate this issue.
Posted Dec 04, 2020 - 12:30 EST
Update
Discount codes remain in pending review status and do not get activated
Posted Dec 04, 2020 - 11:30 EST
Investigating
We are currently investigating the issue
Posted Dec 04, 2020 - 10:30 EST